Главная \ Магазин \ Диагностические автосканеры \ GM MDI - автосканер для диагностики

GM MDI - автосканер для диагностики

Артикул: 9034
Рейтинг:
(0 голосов)
22000 руб.
Количество:
Гарантия6 месяцев
поделиться

Сканер для диагностики GM MDI применяется всеми дилерами GM для диагностики автомобилей. Данная версия сканера позволяет производить диагностику, кодирование, программирование.

Качественная версия с полным комплектом в пластиковом кейсе, позволяет работать с оригинальным софтом и поддерживает ONLINE обновления. Возможно использовать с беслатной версией GDS2.

Адаптер GM MDI (Multiple Diagnostic Interface) применяется для дилерской диагностики автомобилей General Motors:

  • Opel
  • SAAB
  • Hummer
  • Suzuki
  • Cadillac
  • Isuzu
  • Buick
  • Chevrolet
  • Oldsmobile
  • Pontiac
  • GMC
  • Saturn.


GM MDI является новой версией дилерского оборудования GM Tech2, который используется для диагностики автомобилей выпущенных до 2010г. 
Конек GM MDI- это диагностика автомобилей, выпущенных с 2010 года. Поддерживает диагностику Insignia, Astra J.
 Диагностика автомобилей с 2010 года выпуска осуществляется при помощи программы GDS (Global Diagnostic System) которая входит в систему Global TIS / TIS2Web.

Диагностика автомобилей с 1997г. по 2010г. осуществляется с помощью программы-эмулятора Tech2Win (доступна большая часть электронных блоков).

 GM MDI применяют для программирования блоков по протоколу J2534 PassThru. Применяется для программирования блоков Opel 1996-2015 гг. (посредством функции SPS - Service Programming System).

  • Opel
  • SAAB
  • Hummer
  • Suzuki
  • Cadillac
  • Isuzu
  • Buick
  • Chevrolet
  • Oldsmobile
  • Pontiac
  • GMC
  • Saturn.
Авторизуйтесь, чтобы оставить комментарий
Введите Ваш e-mail:
Введите Ваш пароль:
Если Вы уже зарегистрированы на нашем сайте, но забыли пароль или Вам не пришло письмо подтверждения, воспользуйтесь формой восстановления пароля.

Находится в разделах

Назад

Новости

Адаптер версии 2.1 можно покупать только для достаточно свежих иномарок (но не для Ford и Mazda), и при этом использовать только популярные программы (например ScanMaster ELM, Torque), в противном случае выбирайте только версию 1.5, тем более, что разница в цене не такая существенная, а поддержка автомобилей и программ гораздо шире.

Выбрать версию и купить ELM327 адаптер